logo

レコログアプリがインストールできない

このページでは、レコログアプリがインストールできない場合のトラブルシューティングを解説します。

1.原因

レコログアプリがインストールできない場合、以下の原因が考えられます。

  • 原因①.動作対象外の端末である
  • 原因②.「このソフトウェアは開けません」のエラーが出る(Macのみ)
  • 原因③.アプリケーションのインストールに制限がある

2.原因ごとの対処方法

2-1.原因①. 動作対象外の端末である

レコログの動作対象外端末をご利用の場合、インストール時に下記のエラーが表示されます。

▼ Windows7で表示されるエラー

▼ macOS10.12(macOS Sierra)で表示されるエラー

▼ 「32bit版のPCをご利用」かつ「レコログアプリ Windows版 1.2.0」より前バージョンのレコログアプリをご利用の場合に表示されるエラー

※ 「レコログアプリ Windows版 1.2.0」以降の場合、32bit版のPCでもインストールが可能です。

2-1-1.対処方法

動作環境内でのインストールをお試しください。

レコログの動作環境については、以下ページをご確認ください。

>>【ホスト側・動作環境】PC(Windows/Mac)

2-2.原因②. 「このソフトウェアは開けません」のエラーが出る(Macのみ)

2-2-1.対処方法

[システム環境設定] > [セキュリティとプライバシー] > [一般]より、「ダウンロードしたアプリケーションの実行許可」を許可に設定してください。

2-3.原因③.アプリケーションのインストールに制限がある

ご利用環境によっては、セキュリティ上の理由からアプリケーションソフトのインストールに制限がかかっている可能性があります。

2-3-1.対処方法

インストールの制限に関しては、社内IT部門ご担当者さままでご相談ください。

役に立ちましたか?