レコログが途中で終了している
このページでは、レコログが「途中で終了している」「途中で切れてしまっている」場合の対処法を解説します。
注意点
※ レコログが途中で終了している場合、接続中に録画機能が停止した状態となります。
※ 録画自体がおこなわれていないため、録画停止以降のデータ復元・復旧はできかねます。
※ 接続中に録画を再開する機能は、現在ございません。
- 録画を再開する場合は一度接続を終了し、再接続をおこなってください。
- 接続中にレコログが起動しているかを確認する方法は、以下をご確認ください。
>>レコログの使い方
1.原因
以下の場合、接続中に録画が停止する可能性があります。
< 電話商談・Web商談共通 >
- 原因①. ご利用PCの一時的なトラブル
- 原因②. ホスト側のネットワークが不安定/一時的に切断された
< Web商談 >
- 原因③. ホストが再入室をおこなった
2.原因ごとの対処方法
2-1.原因①. ご利用PCの一時的なトラブル(電話商談・Web商談共通)
使用メモリが逼迫しているなど、ご利用PCの一時的なトラブルにより録画が停止する場合があります。
2-1-1.対処方法
次回ご接続時に以下をお試しいただき、改善が見られるかお試しください。
- 動作環境内でご利用いただく
- bellFaceの動作確認対象環境は、以下ページをご参照ください
>>【ホスト側・動作環境】PC(Windows/Mac)
- bellFaceの動作確認対象環境は、以下ページをご参照ください
- 使用しないブラウザのタブ・アプリケーションなどを終了し、接続を開始する
- PCを再起動する
2-2.原因②. ホスト側のネットワークが不安定/一時的に切断された(電話商談・Web商談共通)
ホスト側の通信状況が不安定、またはネットワークが一時的に切断された際に、録画が停止する場合があります。
2-2-1.対処方法
次回ご接続時に以下をお試しいただき、改善が見られるかお試しください。
- 接続前にネットワーク速度をご確認いただく
- bellFace利用時の推奨ネットワーク速度は、以下ページをご参照ください
>>【ホスト側・動作環境】PC(Windows/Mac)
- bellFace利用時の推奨ネットワーク速度は、以下ページをご参照ください
- 有線LANなど、安定したネットワークをご利用いただく
2-3.原因③. ホストが再入室をおこなった(Web商談)
Web商談時、ホスト側で再入室をおこなった場合、その時点で録画が停止されます。
再入室後も録画の再開はされません。
2-3-1.対処方法
レコログを残す必要がある場合はWeb商談を一度終了し、再度接続をおこなってください。